LoL crashes after initial logo comes up

Comment below rating threshold, click here to show it.

cold warfare

Junior Member

08-08-2012

I have to say that until yesterday everything was fine and i was able to play the game normally. However this morning when i tried to start the game the League of Legends logo pops up normally and then, instead of the patch screen showing up, nothing happens.
I checked out my task manager for clues and saw that Pando media booster starts normally but soon afterwards just disappears.
Anybody got the same problems or could possibly help me out?


Comment below rating threshold, click here to show it.

Eufuu

This user has referred a friend to League of Legends, click for more information

Senior Member

08-08-2012

Originally Posted by Scooterama

Delete everything inside the following folders, do not delete the listed folder itself
C:\Riot Games\League of Legends\RADS\downloads\
C:\Riot Games\League of Legends\RADS\solutions

Go to the following path
C:\Riot Games\League of Legends\RADS\projects
Delete the following folders
lol_air_client
lol_air_client_config_na

Restart the computer
Run as administrator


Comment below rating threshold, click here to show it.

cold warfare

Junior Member

08-08-2012

thank you for replying so quickly, however after going through those steps i still cant play the game and have the same problem as stated above.. anybody got other suggestions on how to fix it?


Comment below rating threshold, click here to show it.

Eufuu

This user has referred a friend to League of Legends, click for more information

Senior Member

08-08-2012

http://na.leagueoflegends.com/board/...d.php?t=784361

Check this thread as well in that case.