Bienvenue sur les archives du forum !

Des années de conversation ont rempli de nombreuses pages digitales. Nous les avons conservées, elles sont donc accessibles pour être regardées ou copiées. Que vous cherchiez un article de révélation d'un vieux champion, ou la première fois que Rammus est intervenu dans une discussion avec un "OK", vous pouvez le trouver ici. Une fois que vous aurez fini, rendez-vous sur le nouveau forum pour rejoindre les dernières discussions autour de League of Legends.

ALLER SUR LE FORUM


[Outil] League of Legends Custom Builds (LCB)

Comment below rating threshold, click here to show it.

MC Bunbun

Senior Member

07-19-2012

naz


Comment below rating threshold, click here to show it.

lasodamos

Recruiter

07-19-2012

On peut avoir l'objet de Viktor avec ?


Comment below rating threshold, click here to show it.

fjxokt

Member

07-20-2012

Oui, mais seulement si tu créés un build pour le champion Viktor (logique) ;-)


Comment below rating threshold, click here to show it.

fjxokt

Member

07-21-2012

Version 1.0.1 disponible (auto update depuis LCB) !
What's up ?

- Ajout du champion Jayce
- Support du client Garena
- Ajout de la langue espagnol (ty badaboomxx)
- Fix: objet ionic spark non disponible pour le mode classic
- Fix: slash ne s'affichant pas pour les utilisateurs windows
- Fix: problème lors du téléchargement des images


Comment below rating threshold, click here to show it.

fjxokt

Member

07-22-2012

Pour ceux qui ont installé le programme, est-ce que la mise à jour s'est passée correctement ?


Comment below rating threshold, click here to show it.

Consillium

Junior Member

07-22-2012

Bonsoir, Bonsoir,
Alors après le téléchargement de ton outil (ou addon non ?), un problème apparait :
Je fais comme il est indiqué sur ton site, je fais "Add new LoL client", et je vais sur le dossier "C:\League of Legends" mais sa me met un Error "No League of Legends clients found from [C:\League of Legends] !".
Que dois-je faire ?
Merci,
Cordialement,
Consillium.

PS :

Citation:
Pour ceux qui ont installé le programme, est-ce que la mise à jour s'est passée correctement ?

Sa a bien fonctionné pour moi.

Edit : Je m'était trompé de fichier,sa marche maintenant, je vais de suite m'acheter des nouvelles lunettes .

Edit 2 : Etant donné que je suis dans le genre chiant, je voudrai savoir s'il y a possibilité de configurer ton outil pour faire en sorte que l'objet conseillé disparais après X achat (par exemple : Je m'achète double doran, et je veux que l'image reste quand j'ai acheté la première).
De plus, es-ce qu'il y a possibilité de rajouté des emplacements pour les objets, de sorte, que les emplacements sois toujours remplis et qu'on ne sois pas limité au 6objets dans liste (en faisant une barre qui défile à coté des items conseillés par exemple).

Voila, voila, je passe pour un gros assisté mais bon c'est comme ça x).


Comment below rating threshold, click here to show it.

Fraumond

Senior Member

07-23-2012

Au pire, tu cliques dans tes objets sur la lame de Doran.
La barre qui défile, j'pense que c'est infaisable


Comment below rating threshold, click here to show it.

IsyI

Member

07-23-2012

Merci pour ce programme, j'en cherchais où c'est pas le bordel après chaque maj


Comment below rating threshold, click here to show it.

Consillium

Junior Member

07-23-2012

Citation:
Au pire, tu cliques dans tes objets sur la lame de Doran.
La barre qui défile, j'pense que c'est infaisable


Si tu savais ce que les addons ont fais à WoW, tu ne dirai pas cela ^^.


Comment below rating threshold, click here to show it.

Alokar

Senior Member

07-23-2012

Je n'arrive pas à le faire fonctionner :

- J'ai installé le prog sur ma partition OS, il a téléchargé les images, m'a indiqué qu'il y avait une mise à jour, et j'l'ai installée. J'ai relancé le prog, rien, aucun mouvement. J'ai reboot mon pc, relancé le prog, toujours rien.

- J'ai désinstallé le prog, puis réinstallé sur la partition où se trouve mon dossier LoL. Il a retéléchargé les images, téléchargé la mise à jour, j'ai d'abord créé quelques builds, sauvé le tout, fermé le prog et lancé une partie custom et les builds n'ont pas changé. J'ai voulu relancé le prog mais il ne se lance pas.

J'ai vérifié ma version de java (Version 7 update 5) et j'ai regardé dans les processus et il n'y a pas de nouveau lorsque j'essaie de lancer le programme. Une solution ?