Well in 9 minutes I'm stuck at loading screen...

Comment below rating threshold, click here to show it.

Dymon

Junior Member

11-06-2010

I'm stuck, this is it, one of the players is at 37% and wont go any further, rest is 100%.
So what exaclty can one do when this happens?

This also addresses players that are offline from the game start, they just never loaded the game, should even the game start? Discuss.


Comment below rating threshold, click here to show it.

oovie

Senior Member

11-06-2010

Sounds like the issue was with your loading screen not theirs, since it has an internal timer of the max time allowed for everyone to load, if one player cant connect during that time, the game will start w/o that player. So you should ve just reloged yourself.


Comment below rating threshold, click here to show it.

Nylu

Senior Member

11-06-2010

Quote:
Originally Posted by oovie View Post
Sounds like the issue was with your loading screen not theirs, since it has an internal timer of the max time allowed for everyone to load, if one player cant connect during that time, the game will start w/o that player. So you should ve just reloged yourself.
Ditto.

I had a problem two days ago. I got disconnected once in the game. I tried to reconnect, and it got stuck at "4%", so after a few minutes, I restarted the game, and it worked this time.


Comment below rating threshold, click here to show it.

ResistanceIsVayn

Senior Member

26-12-2013

Oh dude quick! Just close lol and restart the game, you'll get ingame no worries. It's a bug, you just have to restart don't wait!

I hope I'm not too late :/