Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


Crashes

1
Comment below rating threshold, click here to show it.

Perkluntx

Recruiter

05-11-2012

Hi there guys! I have a problem and I'm sure the problem is my video card drivers. I tried to play a new game, but that game crashed at one of the missions and someone told me to uninstall my video driver and then install new one. Yep, i did that, my video driver was 11.10 (i have ATI HD 2600 PRO 256 mb ram), then I downloaded the newest version, I installed it, but in the information in the vision control center it says that the driver is still 11.10. Then i uninstalled my old drivers, deleted all ATI and AMD folders and i installed the new driver again, but nothing happened again. So i deleted that game, and continued playing LoL, but now it crashes in 5-10-20 minutes... it has problems with the textures, there are warped grass or tree textures and it crashes. Then i reconnect, play a bit more and it crashes again. Ah, before the crash, many times there is some massive bug of my video, color's are messing up (screen becomes black, it flashes, it doesn't show my items, just black squares... and those kind of things). Then i tried playing another game, but there were problem with the textures again... And when it crashes the debugger always shows. Hope you can help me!


Comment below rating threshold, click here to show it.

Eufuu

Senior Member

05-11-2012

Uninstall LoL.

Reinstall ALL of your graphic drivers.

Install LoL on top of that again.


Also, try an earlier version of drivers, not the 11.10.


Comment below rating threshold, click here to show it.

UntzNx

Junior Member

05-11-2012

Same problem, same ATI HD 2600 XT 256mb ram driver.

I wonder what is the actual cause of this problem?

Also, how do you downgrade your driver?


Comment below rating threshold, click here to show it.

Eufuu

Senior Member

05-11-2012

It's simple, you uninstall the current drivers and install the older ones.

http://www.oldapps.com/ati.php - you can get them here


Comment below rating threshold, click here to show it.

Perkluntx

Recruiter

05-11-2012

Well... that was strange! I just uninstalled my drivers and now it's okay ;D Thank you, Eufuu!


Comment below rating threshold, click here to show it.

Eufuu

Senior Member

05-11-2012

Quote:
Codop:
Well... that was strange! I just uninstalled my drivers and now it's okay ;D Thank you, Eufuu!


I am more than glad, thank you! ^^


Comment below rating threshold, click here to show it.

UntzNx

Junior Member

05-12-2012

Quote:
Eufuu:
I am more than glad, thank you! ^^


Thank you Eufuu, have this head on bear hug from me :-D


1