Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


It worked for me, possible solution to the bin_0x00000 problem when updating

1
Comment below rating threshold, click here to show it.

Hectik

Junior Member

05-10-2012

Ok, i had the problem (bin_0x0000000000) when i tried to update the varius patch
i fixed it now, after nearly 10 days of unsuccessfulness..
Anyhows, here's what i did: I reinstalled PMB (Pando Meda Booster), i then reinstalled LoL, turned firewall off, and disallowed peer to transfer. (This can be done in the top right corner of the launcher).

This did the trick for me. I hope it can help you guys

Pando Media Booster seemed to be what caused the problem. Maybe turning off my firewall wasn't necessary. Anyways, i did what i could and now you know what i did.


1