How to target champions only?

12
Comment below rating threshold, click here to show it.

kravac

This user has referred a friend to League of Legends, click for more information

Senior Member

07-05-2012

Sometimes I ignite or infuse a minion, so I was wondering if there's a way to cancel minion targeting briefly.

I found some NA threads saying holding ~ does that, however it doesn't work on my keyboard (possibly cause I need to press AltGr+1). Pressing the button that NA keyboards have for ~ doesn't work either(left of 1).
Also, there is no keybind specified for it in the menu.

Does anyone knoe if there's a way I could still use that option?


Comment below rating threshold, click here to show it.

Rerdan

This user has referred a friend to League of Legends, click for more information

Senior Member

07-05-2012

This is a good question! Would like to know too.

Cheers!


Comment below rating threshold, click here to show it.

Hi im EUW

This user has referred a friend to League of Legends, click for more information

Senior Member

07-05-2012

failed 1 time my ignite and it was on Ahri.... Yeah she ultied the same time as i wanted to ignite her but a Heroic Minion was there.. :'(


Comment below rating threshold, click here to show it.

xLR

Member

07-05-2012

There is a border that gets thicker when you hover over a champion.
Dont use smart cast if you arent experence enough.


Comment below rating threshold, click here to show it.

Sadistikal

Senior Member

07-05-2012

~ works fine for me.


Comment below rating threshold, click here to show it.

kravac

This user has referred a friend to League of Legends, click for more information

Senior Member

07-05-2012

Quote:
Originally Posted by Sadistikal View Post
~ works fine for me.
I'm guessing you only have to press one key for it and not a combo like AltGr+something?


Comment below rating threshold, click here to show it.

Kori

This user has referred a friend to League of Legends, click for more information

Senior Member

07-05-2012

Quote:
Originally Posted by kravac View Post
I'm guessing you only have to press one key for it and not a combo like AltGr+something?
for me (UK Keyboard setup) it's ` (left of 1) and works fine. Perhaps it's your keyboard settings that need changing?


Comment below rating threshold, click here to show it.

Lunar Panda

Senior Member

07-05-2012

Try looking in the Key Bindings for the "~" key and see if you can't change it to a key more accessible to you. I dunno, I've never looked for it.


Comment below rating threshold, click here to show it.

SillyLily

Senior Member

07-05-2012

Can someone tell what that binding is called (I rearranged my keys and now can't remember what most were).


Comment below rating threshold, click here to show it.

kravac

This user has referred a friend to League of Legends, click for more information

Senior Member

07-05-2012

Quote:
Originally Posted by Koriban22 View Post
for me (UK Keyboard setup) it's ` (left of 1) and works fine. Perhaps it's your keyboard settings that need changing?
I can use tilde(~), but it doesn't have any effect.
Maybe cause I need to press AltGr+1 (croatian keyboard) and 1 is already a shortcut for items?
A red with some gameclient knowledge would be helpful here.

I suppose if I changed my keyboard setting to have ~ bind to a single key, it'd work.
I'd rather change game settings than my keyboard ones though.

@^
There's no binding for it in the game menu. At least I can't find it.


12