Lol does not start up after clicking "Play"

Comment below rating threshold, click here to show it.

demobox

This user has referred a friend to League of Legends, click for more information

Junior Member

26-04-2012

Hi Riot.

My mate has a problem. After completing a Windows recovery to an earlier state, the LoL client does not start up after he presses "Play".

If he waits for like a couple of minutes and press "Play" again, the message that a client is already running, is showed and he can press "continue" to close the existing client, just to restart the process.

We have tried several things:

Updated his .net to the newest version.
Updated Adobe Air to the newest version.
Updated Adobe Flashplayer to the newest version.
Tried to run a repair on League of Legends.
Tried to run the client as administrator.
Tried to force the firewall off.

No errormessage is appearing, so I can't go into further details regarding this problem.

Any specifics we can do to solve the problem?


Comment below rating threshold, click here to show it.

demobox

This user has referred a friend to League of Legends, click for more information

Junior Member

26-04-2012

Problem solved after reinstalling the game completely. Just in case somebody else get the same problem in the future.


Comment below rating threshold, click here to show it.

rredfoxx

Junior Member

08-06-2012

i have got the same problem. from one day on the other, after clicking play in the launcher nothing happens. i tried a complete reinstall, then the first login really worked, after that i got the same problem like before. the process is working (see it in the task manager) but the loginscreen doesnt pop up.