Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


[Client] Launcher not starting

123
Comment below rating threshold, click here to show it.

Thimerit

Junior Member

04-17-2012

Hello everyone!

I've been trying to get this PBE setup so I can help out Riot, but I've come across a problem... When I open the client launcher and I click on Play!, it does nothing? The window dissappears and it's running on the background, but no new window?

Can anyone explain me what is happening here? I'm waiting for 10 minutes but nothing happens.


Comment below rating threshold, click here to show it.

tytytytyty

Senior Member

04-18-2012

+1, i have this problem too ...


Comment below rating threshold, click here to show it.

NyanCat24H

Recruiter

04-18-2012

me 2


Comment below rating threshold, click here to show it.

Bohrmuschel

Member

04-18-2012

It tells me, i cant connect with Maestro, though my firewall enables everything.


Comment below rating threshold, click here to show it.

Bohrmuschel

Member

04-18-2012

Tried repair too, still doesnt work.


Comment below rating threshold, click here to show it.

Thimerit

Junior Member

04-18-2012

So more people have this? Can a wrenchman take a look and see if this is computer based?

And yes I'm using the admin executable


Comment below rating threshold, click here to show it.

NyanCat24H

Recruiter

04-18-2012

I'm speaking from time of italy:

On the yesterday night,about time 2.00 all have work perfect.But today seems not open,when i click play.


Comment below rating threshold, click here to show it.

Bohrmuschel

Member

04-18-2012

Thats kinda the same. I patched, accepted everything, clicked "play" and then i saw in the background the login screen bot there is this windows aof it saying "couldnt connect to maestro." so all i can do is closing it ^^


Comment below rating threshold, click here to show it.

NyanCat24H

Recruiter

04-18-2012

Im asking to myself why any mod/admin answer to this topic.

I please any staffer of the pbe,to give us a response.


Comment below rating threshold, click here to show it.

Bohrmuschel

Member

04-18-2012

It works now at my pc. try restarting your pc.


123