Direct3D konnte nicht geladen werden! Hilfe benötigt!

Comment below rating threshold, click here to show it.

Nishorus

Junior Member

21-01-2012

Hallo liebe Com. Mein ganzer Rechner hat gestresst und nur Ärger gemacht. Darum musste ich ihn neu installieren. Habe LoL installiert und warscheinlich Probleme mit meinem Grafikkartentreiber. Eigentlich ist auf diesem PC Vist drauf und ich habe aber leider nur eine XP CD zur Hand (aber noch den Code für Vista, nur ohne CD schlecht^^).
Zu meinem Problem ich öffne LoL und es kommt die Fehlermeldung:
"Direct3D konnte nicht gefunden werden"
Ich habe bereits in einem Thread geschaut welcher nur leider nicht weiterhilft!
Hier einmal die verlangten Daten zu "dxdiag":

System Information
------------------
Time of this report: 1/21/2012, 02:18:43
Machine name: LEAGEOFLEGENDS
Operating System: Windows XP Home Edition (5.1, Build 2600) Service Pack 2 (2600.xpsp_sp2_rtm.040803-2158)
Language: German (Regional Setting: German)
System Manufacturer: FUJITSU SIEMENS
System Model: MS-7293VP
BIOS: Phoenix - AwardBIOS v6.00PG
Processor: Intel(R) Core(TM)2 CPU 6600 @ 2.40GHz (2 CPUs)
Memory: 1022MB RAM
Page File: 289MB used, 2169MB available
Windows Dir: C:\WINDOWS
DirectX Version: DirectX 9.0c (4.09.0000.0904)
DX Setup Parameters: Not found
DxDiag Version: 5.03.2600.2180 32bit Unicode

----------------


---------------
Display Devices
---------------
Card name:
Manufacturer:
Chip type:
DAC type:
Device Key: Enum\
Display Memory: n/a
Current Mode: 1280 x 1024 (32 bit) (1Hz)
Monitor:
Monitor Max Res:
Driver Name: vga.dll
Driver Version: 5.01.2600.0000 (German)
DDI Version: unknown
Driver Attributes: Final Retail
Driver Date/Size: 8/4/2004 13:00:00, 9344 bytes
WHQL Logo'd: n/a
WHQL Date Stamp: n/a
VDD: Nicht zutreffend
Mini VDD: vga.sys
Mini VDD Date: 8/4/2004 13:00:00, 20992 bytes
Device Identifier: {D7B70EE0-4340-11CF-B063-282AAEC2C835}
Vendor ID: 0x0000
Device ID: 0x0000
SubSys ID: 0x00000000
Revision ID: 0x0000
Revision ID: 0x0000
Video Accel:
Deinterlace Caps: n/a
Registry: OK
DDraw Status: Not Available
D3D Status: Not Available
AGP Status: Not Available
DDraw Test Result: Not run
D3D7 Test Result: Not run
D3D8 Test Result: Not run
D3D9 Test Result: Not run
-------------

ich finde einfach keinen Treiber ich habe 500.000 irgentwelche geladen und habe keinen Plan welchen ich brauche!

habe dann wie hier im Forum steht die Karte ausgebaut und geschaut was drauf steht. Gefunden habe ich ein:

MSI - Nvidia
Und auf einem kleinen Zettel folgende Produktnummer : N8400G8 - TD512EH.

Ich bin absolut verzweifelt und überfordert. Selbst auf den Herstellerseiten ist nichts zu finden.

BITTE helft mir!

MfG Mirco | Nishorus


Comment below rating threshold, click here to show it.

Nishorus

Junior Member

21-01-2012

#edit: Pastebin hilft mir leider auch nicht weiter


Comment below rating threshold, click here to show it.

Fairez

Wrenchman

21-01-2012

Hm,?
Schon mal hier reingeschaut? -> http://euw.leagueoflegends.com/board...d.php?t=149294
ziemlich weit oben stehen einige Sachen, die du evtl. haben solltest.


Comment below rating threshold, click here to show it.

Nishorus

Junior Member

21-01-2012

Also dieser Link fürhrt mich wieder genau zu der gleichen Seite! ich drehe noch am Rad. Formatierung des Computers hat auch nicht geholfen...


Comment below rating threshold, click here to show it.

Nishorus

Junior Member

21-01-2012

http://www.msi.com/product/vga/NX8400GS-TD512EH.html

Das ist meine Grafikkarte nach langem suchen endlich mal eine gefunden aber ich finde keine Seite wo ich den Treiber herbekomme. Nur irgentwelche Seiten wo ich Scanner runterladen muss oder irgentwas kostenpflichtiges!...


Comment below rating threshold, click here to show it.

Fairez

Wrenchman

21-01-2012

Hallo,
hab den Link mal geändert.
Aehm, den Treiber kannst du doch auf der Seite runterladen, kannst du doch unten auswählen?
Wenn du auf Download gehst.
-> http://www.msi.com/product/vga/NX840...r&os=Win7%2032
Dort musst du halt noch dein Betriebssystem auswählen.


Comment below rating threshold, click here to show it.

Nishorus

Junior Member

21-01-2012

Fairez ich entschuldige mich für meine Blindheit. ja genau das konnte ich gerade auch feststellen! Ich hab den Treiber geladen und tratatataaaaa es funktioniert. Jetzt nur nochmal alles durchpatchen. Aber die Geduld kann ich aufbringen nach meinem Erfolg nach 24 Stunden suchen und herumärgern.
Ich bedanke mich noch einmal für die Hilfe!
Kann nun wegen mir geclosed werden!

best regards

Mirco | Nishorus


Comment below rating threshold, click here to show it.

Pulse Shynex

Member

24-01-2012

Hast die falschen treiber.Guck erstmal was deine graffikarte ist und z.B beispiel an meiner nvidia 8600M GT hatte ich auch das problem,denn bei mir waren von vista auf windows 7 falsche treiber draufinstalliert.
Darauf ging ich zu nvidia gab bei der suche 8000M serie notebooks dann 8600 ausgewählt windows 7 als programm und es wurde ein treiber gefunden,runtergeladen,installiert,TADA!!,es ging!