Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.


Can't reach http-server (Patcher won't start)

Comment below rating threshold, click here to show it.


Junior Member


Hello everyone.

My Launcher doesn't start at all.
The Log-File tells me, that it can't download "http://l3cdn.riotgames.com/releases/live/system/rads_user_kernel.exe.version".
rads_user_kernel.log: http://pastebin.com/3se1iDin

So I ran a traceroute for l3cdn.riotgames.com. Result:
http://pastebin.com/ChxbmLq2 (It's german but as you can see, the last router it reaches is xe-2-0-0.ams21.ip4.tinet.net) but never reaches the actual server.

I then tried to tunnel my LOL through a server (via openvpn). That worked. So I ran a traceroute from this server. Result:
As you can see, it reaches the server. The last router before the server is xe-1-0-0.ams21.ip4.tinet.net. From the reverse DNS I assume that both router (xe-2-0-0.ams21.ip4.tinet.net and xe-1-0-0.ams21.ip4.tinet.net) are located in Amsterdam, but for some reason one router isn't capable of reaching the server (or the server blocks my traffic for some reason).

Other perhaps useful information:
My IP-Address was:
These connection problems doesn't happen every day. It's only roughly every second day.
I also tested to use my browser to download http://l3cdn.riotgames.com/releases/live/system/rads_user_kernel.exe.version (to test whether it was my Firewalls fault, but also my browser can't connect to that address).

Hopefully this helps to find the reason why sometimes I (and as far as I read the forum some other people as well (I didn't want to resurrect this old thread)) can't connect.
Tried to keep it short (and simple?).
If you need any more information just ask.


Comment below rating threshold, click here to show it.




Sounds like a random routing issue, sadly this is out of riots control but these issues are normally fixed pretty quickly by the company who owns the hardware, best bet is patience if this issue persists though please do let us know

Comment below rating threshold, click here to show it.


Junior Member


The problem now persists for at least 3 weeks.
I've tried to connect through the last week and ran a tracert every day.
Result: http://pastebin.com/jz2fQdZx
As you can see, nearly every second day I can't connect.