Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


League Of Legends - Text Bug; GhostPro

1
Comment below rating threshold, click here to show it.

GhostPro

Junior Member

10-06-2011

When i downloaded the latest patch; 1.45 I played my first game alone today, the game lobby was fine everything was smooth. But when it came to ingame when the game started I couldnt see any text, letters or numbers. Gold, time, scores, ally typing, my own writing, names, etc... I tried leaving and reconnecting but it didnt seem to fix it. At first I thought it was the hero Kassadin cuz it was the first time i wanted to try him so i just played on... Then after the game i exited league of legends and joined again, then i played with my friend XxKhalfanxX with my main hero Akali. The same thing happened to me and I couldnt see text. He advised me to repair league of legends so i did and it took about 30 mins... I tried another game with my brother and XxKhalfanxX it happened again so i left just now and i came to report this glitch... I couldnt really also play cuz my FPS was down to 2-3 and i couldnt see text... I tried everything me and my friend could think of... Please help

Thanks for your support,
Ghost


1