No puedo entrar en las partidas

Comment below rating threshold, click here to show it.

Psilokibs

Member

03-06-2010

Hola. Tengo un nuevo problema q me impide jugar a la vez que me añade partidas como abandonos. Me explico:

Cargo el juego y me logueo sin problemas. Entro en nueva partida y sin problemas. La pantalla de selección de campeón sin problemas... pero cuando acaba el tiempo de selección de campeón y deberia cargar la pantalla donde se ven los 2 equipos cn sus hechizos de invocador se me pone la pantalla negra, suena un "ping" de esos de error (q no puedo ver por q la pantalla se queda negra) y al rato salta la pantalla de "esperando estadísticas" con el botón de "saltar estadísticas".

Le das a saltar esrtadísticas y vuelves a la pantalla de inicio. Intentas unirte a alguna otra partida y te dice que no puedes por q ya estas en otra. Sales del juego cn la idea de volver a conectarte a la partida... logueas pero cuando le das a "volver a conectarte a la partida" vuelve a ponerse la pantalla en negro, ping de error y vuelta a "esperando estadísticas".

No se si tendrá algo q ver con el nuevo campeon, ya q las 3 veces que me ha pasado alguien lo llevaba en mi equipo.

PD: tengo windows vista home 32 bits y antes del ultimo parche el juego me funcionaba perfectamente... ¡Incluso habia vuelto a ver las estadísticas de las partidas!

Un saludo y a ver si me podeis ayudar.
Gracias.


Comment below rating threshold, click here to show it.

Psilokibs

Member

10-06-2010

¿NADIE PUEDE HACERME CASO??

Consegui arreglarlo desinstalando, actualizando y empezando de nuevo.
Me a durado 2 dias por q el fallo vuelve a acosarme =¨(

NECESITO Q ME DEN UNA SOLUCION DURADERA YA!!


Comment below rating threshold, click here to show it.

Nonamed

Senior Member

10-06-2010

Vamos por partes , a ver si conseguimos dar con la raíz del problema.

1) Instalaciones necesarias con league of legends :

.Framework 3.5
.http://get.adobe.com/es/air/
.http://get.adobe.com/es/flashplayer/
.Las últimas actualizaciones de windows/service pack

2) Cuando antes de empezar la partida la pantalla se vuelve negra es posible que sea por:

.Tu tarjeta gráfica no soporta pixel shader 2.0 (por favor posteame los datos de tu pc, incluida por supuesto la gráfica)
.Tu pc no cumple los requisitos mínimos para jugar LoL:
Requisitos Necesarios

Mínimos:

Sistema operativo: Windows XP o Vista
Procesador: 2 GHz
Memoria: 1GB de RAM
Espacio en disco duro: 750 MB
Tarjeta Gráfica: Compatible con DirectX 9.0

Recomendados:

Sistema operativo: Windows XP o Vista
Procesador: 3 GHz
Memoria: 1GB de RAM
Espacio en disco duro: 750 MB
GeForce 8800 o superior
Tarjeta Gráfica: Compatible con DirectX 9.0 y Shader 2.0
Windows XP SP2, Windows Vista SP1, or Windows 7

3) Es la resolución de tu monitor correcta? lo digo porque ese error que suena y que no sabemos que es es posible que sea un out of range (fuera de rango) que ocurre cuando la resolución del juego (in game- cuando intentas entrar) es descaradamente inferior o superior a la que soporta tu ordenador, intenta subir o bajar la resolución de tu monitor y ponerla exacta a la del juego por si fuera eso, si no sabes como hacerlo te lo explico :

1. Vamos al directorio en el cual tengas instalado el juego
2. Abrimos la carpeta Game/Data/CFG
3. Abrimos el archivo Game.cfg con un editor de texto (click derecho - abrir con wordpad)
4. Buscamos las lineas :
Width=xxxx
Height=xxxx

lo que te aparece ahi es la resolución a la que esta funcionando tu juego, ahora simplemente tenemos que hacer click en el escritorio con el botón derecho/propiedades para ver la resolución de nuestro monitor , si es por ejemplo : 800x600 pues vamos a las dos lineas anteriores y colocamos:

Width=800
Height=600

4) Es posible tambien que sea un problema de anti alasing, mira como desactivarlo segun cual sea tu tarjeta gráfica.

Nonamed.


Comment below rating threshold, click here to show it.

Psilokibs

Member

10-06-2010

Lo primero gracias por las molestias y por responderme.

DATOS DE MI SISTEMA:

Procesador Intel Core2 Quad Q6600 2.40GHz + 2.40GHz
Memoria 4.00GB (RAM)
Windows Vista 32 bits
Espacio en disco duro superior a 50GB

Targeta gráfica NVIDIA GeForce 9500 GS con la ultima actualización (197.45)

Resolucion del monitor de 1650 x 1050 q coincide con los datos del archivo Game.cfg que comentas.


Lo que mas me "mosquea" es que el juego me funcionaba perfectamente justo despues de que llegaseis los de Riot (algo de lag como todo el mundo pero nada grave) incluso podia ver los resultados de la partida cosa que antes no podia. Y me ha estado funcionando perfectamente hasta el parche en el que metisteis a Malhazar. Ahí empecé a tener el problema, tanto q desinstalé y volvi a instalar lo cual me funcionó. Pero ahora vuelvo a tener el mismo problema. Y no me parece normal tener q andar instalando el juego cada 7 - 10 dias... =(

A ver si encontramos una solucion. Voy a mirar lo del antialiasing y comento.
Gracias.

*EDITO: He cambiado lo del antialiasing desconectandolo y sigo teniendo el mismo problema. Una solución quiero... =¨(


Comment below rating threshold, click here to show it.

Psilokibs

Member

10-06-2010

(perdón por el spawn pero es por subir el tema ya q creo q es importante)

Como no encontraba solución y tenia muchas ganas de jugar, volvi a instalar el juego (loleusetup.exe) Tras la reinstalacion (no hizo falta desinstalarlo previamente) y la actualización (echarle paciencia que es más de una hora y media... según conexiones) he podido volver a jugar sin el dichoso error de pantallazo en negro.

Solo espero q dure el apaño. Mirad a ver si encontrais el error para q no vuelva a pasar.

Ya no es por la perdida de PI (al darte abandono pierdes el bonus de partidas acumuladas) ni por la mancha en el historial con abandonos injustos, es que es una lástima que un gran juego como este tenga tantos fallos por mucha beta q sea... y más cuando pagamos por ello.

Un saludo y gracias de todas formas. õ.Õ


Comment below rating threshold, click here to show it.

D3gg3t

Junior Member

12-09-2010

Volviendo a la simpática pantalla en negro, recomendé el juego a dos amigos, y a éstos nada más abrir el tutorial, después de la ventanita de "inicializando" se les minimiza el juego. Al volver a maximizarlo la pantalla está completamente en negro.

Si en vez del tutorial abren una partida normal en solitario, al volver a reiniciar el juego les sale el mensaje de "La partida sigue en curso".

Ambos han reinstalado el juego y sigue igual. ¿Alguna solución?

P.D: Ambos ordenadores cumplen los requisitos necesarios para arrancar el juego.


Comment below rating threshold, click here to show it.

Grand Kane

This user has referred a friend to League of Legends, click for more information

Member

20-10-2010

Buenas

Yo tuve el mismo problema que tuvo el autor del post. Parece ser que el problema se debe a que a la hora de actualizar, el parche pone por defecto las opciones de resolucion y de video. En mi caso estaba intentando ejecutarlo en una resolucion mucho menor. Nonamed ha puesto el problema de forma perfecta y se lo agradezco.

Quote:
) Es la resolución de tu monitor correcta? lo digo porque ese error que suena y que no sabemos que es es posible que sea un out of range (fuera de rango) que ocurre cuando la resolución del juego (in game- cuando intentas entrar) es descaradamente inferior o superior a la que soporta tu ordenador, intenta subir o bajar la resolución de tu monitor y ponerla exacta a la del juego por si fuera eso, si no sabes como hacerlo te lo explico :

1. Vamos al directorio en el cual tengas instalado el juego
2. Abrimos la carpeta Game/Data/CFG
3. Abrimos el archivo Game.cfg con un editor de texto (click derecho - abrir con wordpad)
4. Buscamos las lineas :
Width=xxxx
Height=xxxx


Comment below rating threshold, click here to show it.

KaiiRo94

Junior Member

11-11-2010

ami no me deja iniciar partidai mi tarjetagrafica kreo k es la correcta necesito solucion urgente plis
tarjeta grafica: mobility radeon 9000
service pack 3
windows xp
disco duro 40gb
processador 1500mhz
espacio en disco mas de 20 gb xD


Comment below rating threshold, click here to show it.

legenda22

Junior Member

26-03-2011

hola alguien me ayuda yo tengo un problema me logueo y todo pero cuando le doy pa comenzar una partida me sale un cuadrito diciendome que la tarjeta grafica no es compatible con el modelado de sombras2.0 yo tengo la tarjeta grafica: trident video accelerator Blade 3d/promedia el que sepa que me ayude llevo dos dias intentando de solucionarlo pliss aki esta mi msn las8calaberas@hotmail.com plis mandenme un msj con la solucion se los agradezco


Comment below rating threshold, click here to show it.

Mples

This user has referred a friend to League of Legends, click for more information

Junior Member

26-12-2011

Hola, miren necesito ayuda, inicio el juego, me logueo y todo va bn y yo que se me meto para probar(porque soy nob) en un tutorial y elijo a mi campeon y todo eso y le doy a fijar y me salta k se esta preparando la partida, pero despues se me cierra y le tengo k dar al icono de abajo para poder abrirlo y al abrirlo me salta <La partida esta en curso> bueno una cosa parecida. total que no puedo jugar. Si me ayudaran se lo agradeceria gracias. Si necesitan un correo alvisvsginta@hotmail.com