Erreur au lancement d'une partie

Comment below rating threshold, click here to show it.

chezda

Member

04-09-2010

Salut, je ne sais pas si ce problème a déjà été traité quelque part mais il y'a un bug sur mon client LoL depuis que je l'ai réinstallé dernièrement sur mon pc portable.

je tiens à préciser que je LoL marchait parfaitement sur mon autre pc fixe.

le problème reside en fait au moment du lancement d'une partie, par exemple je clique sur jouer et didacticiel/partie normale/partie d'entraînement, l'affichage du client se modifie et une boîte de dialogue apparait avec "initialisation", jusque là tout est normal, puis normalement comme j'en avais l'habitude le client se minimisait automatiquement sur la barre des tâches pour afficher la petite icône avec le logo "League of Legends" au milieu de l'ecran annonçant le chargement de la partie, or celui-ci ne s'affiche pas et la partie ne se lance pas.

Quand j'ouvre le client LoL via l'îcone en bas à droite de la barre des tâches, il apparaît avec une boîte de dialogue similaire à celle qu'on reçoit lorsqu'on veut se reconnecter en pleine partie, comme ceci "Partie toujours en cours.. [Reconnexion]" et la partie ne veut toujours pas se lancer.

Quant à la marque du pc où LoL ne marche pas, c'est un Sony vaio disposant de toutes les ressources nécessaires pour faire tourner des jeux next gen. Je profite actuellement d'une connexion adsl haut débit.

j'espère avoir été assez clair en expliquant mon problème, merci de vos réponses : )


Comment below rating threshold, click here to show it.

Exether

Junior Member

04-09-2010

J'ai exactement le même problème, nous ne sommes pas les seuls mais personne n'a de solution j'imagine vu que personne ne répond jamais.

Moi aussi c'est arrivé sur mon nouveau pc portable, mais il marchait au début, c'est arrivé d'un coup...

Tu as windows 7 ?


Comment below rating threshold, click here to show it.

Otsdarva

Junior Member

04-09-2010

J'ai un pote qui a lui aussi ce problème, et coincidence ? il est sur windows 7 lui aussi.

Sauf que perso je suis aussi sur seven et n'ai jamais eu de tels problèmes.


Comment below rating threshold, click here to show it.

chezda

Member

05-09-2010

problème resolu, il faut ouvrir le dossier update dans le fichier LoL et executer les deux trucs qui sont dedans


Comment below rating threshold, click here to show it.

coooola

Senior Member

05-09-2010

J'avais le même problème.
Je suis aller dans \League Of Legend\Game et j'ai lancé "League of legend".
Moi, ça m'a mis un beau message d'erreur du style "il manque un composant blablalbal". Bref, mais dans ce message d'erreur, il y avait le nom du composant. (pour ma part, c'était d3dx9_39.dll qui était introuvable). J'ai fait une recherche sur google, ai téléchargé le composant, l'ai mis dans \Game et c'était tout bon.
En espérant t'avoir aidé. (Normalement, si tu éxécute League of legend après avoir installé le composant, le logo apparaît )