Rads Error "Connection to HTTP server lost"

Comment below rating threshold, click here to show it.

Aeonfluxs

Junior Member

15-07-2011

Hi.

Yestarday my game worked fine no errors nothing, but today the game doesn't even start. What I mean is that the logo shows and it freezes and after that it shows "Unspecific error. Please look at the log" or something similar. Here is the log:

http://pastebin.com/cbfkyHas rads_user_kernel.log
http://pastebin.com/Nf2MPKLu rads_user_kernel.log2
http://pastebin.com/zScxaWzL Self_Update.log


I read somewhere that making the folder "read only" will fix this issue. Tried and now when the logo starts it shows "Connection to HTTP server lost. Please check that your Internet connection is stable, and that HTTP connection are not been blocked by a firewall". The knowledge base suggest looking at the ports.

1. Every port listed in there is not block.
2. Tried turning off Wndows Firewall, no luck
3. Reinstall Net.Framework 3.0 - 3.5 sp1 and 4.0 (in order), no luck
4. Reinstall Adobe Air/Flash/C++ redistribute, uninstall Bando Media Booster, no luck
5. Update my Windows with the important and optional updates, no luck
6. Tried switching to NA from the locale.cfg (suggested in NA forum), no luck
7. Reinstall the game, no luck

Any more suggestions ?


Comment below rating threshold, click here to show it.

Alpha Draconis

Junior Member

15-07-2011

me tooo, today happened


Comment below rating threshold, click here to show it.

Aregionius

Senior Wrenchman

16-07-2011

Looks like your log is showing an internet connection issue. If it's intermittent, you may just want to try patching again later.


Comment below rating threshold, click here to show it.

Aeonfluxs

Junior Member

16-07-2011

Trying Wrenchmen Eambo's PatchFixer right know. Will see what will happend

http://www.leagueoflegends.com/board...d.php?t=968542


Comment below rating threshold, click here to show it.

Kogling

Senior Member

16-07-2011

Your self update is failing (which happens before the "patcher" loads) since your is saying version 1.0.0.216 and the current version is version 1.0.0.222.

This is of course, due to not being able to make an internet connection (or so one would assume.

Make sure your internet security isnt too high (internet options) and that you are running the program as admin and firewall or antivirus application are not blocking.

Also make sure there isnt any isntances of the game int he background (open task manager and close all league of legends related files, or just restart your computer)


Comment below rating threshold, click here to show it.

Aeonfluxs

Junior Member

17-07-2011

Thx guys for posting and trying to help me. The problem was the fail update. After 2 days of trying to fix in the end I ask a friend to send me his game. I unrar it in my game directory (i delete my game) and the game started