Tengo lag, latencia inestable con adsl telefonica

Comment below rating threshold, click here to show it.

RoDRa

Senior Member

12-08-2010

La latencia en el juego me oscila llegando en ocasiones a 700 ms. Los picos son muy frecuentes, mas de 1 pico por minuto.

Tengo adsl de telefonica y experimento este lag desde la entrada del nuevo parche aproximadamente.

¿Alguien sabe algo? ¿A alguien más le pasa? ¿Realidad, ficción o producto de nuestra imaginación?


Comment below rating threshold, click here to show it.

LilianRagedstorm

This user has referred a friend to League of Legends, click for more information

Recruiter

12-08-2010

Bien, yo también tengo Telefónica, y si también me ocurre. Llego a tener picos de 700 MS durante 1 minuto hasta que vuelve a descender a la normalidad por un rato.. Suelo tener estos picos durante 15-30minutos y después desaparecen..

Como RoDRa menciona.. le ocurre a alguien mas?

Hasta Pronto.

-Sinergy


Comment below rating threshold, click here to show it.

DrastyK

Member

12-08-2010

Yo tengo Telefónica y me ha pasado en una única partida, pero para ser concreto me pasó unos pocos días antes del nuevo parche.
Si éstos días me ocurre os lo haré saber sin demora.

Saludos.


Comment below rating threshold, click here to show it.

Bessker

This user has referred a friend to League of Legends, click for more information

Member

13-08-2010

La verdad es que yo tengo telefonica, y al cargar la partida empieza en 300. Pero luego se queda en 80 y me suelen dar unos lagazos. Pero pequeños.


Comment below rating threshold, click here to show it.

Skaj

Senior Wrenchman

15-08-2010

Bien chicos, esto es muy sencillo.

Por pasos:

1º/ Llamar a Timofonica.
2º/ Pasarse 15m intentando que el contestador te pase con 1 operador.
3º/ Pasarse 15m para que te pasen con el departamento de bajas.
4º/ Dar de baja la linea, (os harán 400 ofertas para que no lo hagáis, lo que quiere decir que si no tenéis ninguna promoción, podéis aprovecharos de esto.)
5º/ Contratar ADSL/CABLE con otro operador.

Problema resuelto.


Comment below rating threshold, click here to show it.

DrastyK

Member

15-08-2010

Quote:
Originally Posted by ExCax View Post
si os cambiais cojeros ono 12 megas fibra optica son 12 megas reales...
Yo no me lo coji porque no me llegaba hasta donde estaba >,>
Agradezco tu publicidad subliminal... que digo subliminal, descaradísima; pero según he visto en el foro varias personas con ONO también han tenido diversos problemas para jugar al LOL.

Saludos.


Comment below rating threshold, click here to show it.

LilianRagedstorm

This user has referred a friend to League of Legends, click for more information

Recruiter

16-08-2010

Bueno ami me sigue ocurriendo, a las 17:50 esta vez. El caso es que, aun estando conectado al router, no tenia acceso a internet en si; una vez desconectado de la partida, y al no poder reconectar minimice y no tenia internet siquiera en el navegador. Una vez reiniciado el ordenador el problema se resolvió. No tube que reiniciar el router por lo que, debe de ser algún problema con el Software.

Por otro lado, la conexión no se ve afectada al usar algún tipo de VoIP, mientras que si que hay un lagg tremendo en la partida por ejemplo.

Edit: descarto firewall/antivirus.

Por otro lado la solución no radica en contratar otra operadora.


Comment below rating threshold, click here to show it.

Skaj

Senior Wrenchman

16-08-2010

Si realmente es la mejor solución.

Pero claramente no se os puede obligar a hacer eso.

Tenéis varias opciones, normalmente Timofonica es el mal de los males en lo que a juegos se refiere, ping alto, mucho choke y mucho loss.

Creo recordar que hace time "sacaron" una especie de "arreglo/parche/producto" para solucionar esas cosas a los gammers. Pero si mal no recuerdo, si llamas preguntando por el, no saben ni lo que es. Así que tampoco solucionaría nada.

¿Sinergy en tu caso, que windows tienes instalado? ¿Usas router USB?

¿Y el resto?


Comment below rating threshold, click here to show it.

Goretex

Senior Member

19-08-2010

Yo tengo conexión de "Timofónica"(más timo me parecía a mi antes Ono cuando una vez cada X tiempo tenía las líneas caídas durante una semana entera, o jazztel en casa de un amigo que le da lagazos impresionantes cada 2-3 minutos) y siempre me ha ido todo perfecto, tanto en descargas como en juegos online.

Ahora mismo lo único que noto es que de vez en cuando mientras juego, al mover el campeón a X lugar, tarda 1'5 segundos en reaccionar, hace un movimiento extraño y va hacia donde le dijiste que vaya, o que de vez en cuando se teletransporta el campeón(incluso sin hacer click en el lugar en el que sales) a X lugar. Pero me pasa muy pocas veces, y creo que es debido a la saturación ocasional que pueda tener el servidor. Y respecto al pin siempre voy a 60-90 con Telefónica.