Bug - connexion au serveur de jeu

Comment below rating threshold, click here to show it.

Supoman

Senior Member

22-05-2011

Voila depuis ce matin impossible de me connecter :

deux situation ont eu lieu lors des mes tentatives répétées de connexion :

1 : lorsque je double clique sur l'icône, un message apparait après 1 minute "Impossible de se connecter au serveur HTTP. Vérifiez que vous êtes bien connecté à internet ou que votre pare-feu ne bloque pas l'exécution du jeu."

je joue depuis 3 mois maintenant, jamais eu de problème avec mon pare-feu il est pas actif (j'ai autre chose et il bloque pas le jeu) quand à internet je suis parfaitement connecté, mais je suis chez Orange alors les lag deviennent vraiment massif...

2 : le jeu se lance finalement, j'entre mes infos de connexion et clique pour jouer, un message d'erreur s'affiche : "Erreur de connexion"


la encore je ne peux pas jouer...



dernièrement moi et mon frère qui jouons sur la même connexion avons rencontré des lag massif sur le serveur europe, que nous n'avions pas avant... du moins pas à ce point la...
j'avais réglé mes soucis de lag par le biais de topic d'aide dans la partie aide et support...
ensuite je m'étais renseigné et il était dit que les serveurs LoL réagissaient mal avec les connexions Orange... donc je m'attendais à ces petits lag... mais depuis 3 jours, je tourne à 500ms minimum, déconnexion en pleine partie et parfois, impossible de se reconnecter... entrainant beaucoup de défaites et d'abandons... au départ je ne m'en plaignait pas parce que ce n'était que passager, mais depuis 3 jours sa fait beaucoup... alors si on pouvait m'aider à corriger ces bug, mon frère et moi serions ravi !


merci de votre attention !