Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


Connection-Failure-Error 234161 HELP!

1
Comment below rating threshold, click here to show it.

Shadowstalker932

Junior Member

01-11-2015

I've turned off the firewall.
I have re-downloaded and reinstalled and re-patched Lol.
I have used the repair function of the Lol patcher.
I have rebooted my router.
I have synced my time and attempted to open my ports (still unsure if that worked).
I have restarted my computer twice.

EVERY TIME I try to file a complaint to get specialist support it transfers me to a yahoo search for "support League of legends" which takes me back to the Lol home page or takes me to a list of preferred korean support champions -.-

Every attempt I've made to log in to Lol I am faced with this: http://gyazo.com/853626a7b188eb19dbf5090a1a85d6f4
and all of the support links it suggests redirect me to the yahoo search (it started when I clicked one of the links and hasn't stopped redirecting me there).

Have I been bugged? Is there a problem with my computer? This all started when the servers crashed on the 11th.

Can anybody help?
I'm with BT in the UK but I heard that another internet provider wasn't working and it might be similar to that?


Comment below rating threshold, click here to show it.

Wld Adam

Junior Member

01-12-2015

Hi,

I've got the same problem, and I'm also with BT.
Have you tried the fix described in this post http://forums.euw.leagueoflegends.com/board/showthread.php?t=1767448 ? I solved the problem for me yesterday but it came back again.
Apparently the problem can also be solved by flushing the DNS cache (there are different ways to do it depending on which OS you're on), hope you'll have more luck than me !


Comment below rating threshold, click here to show it.

Wld Adam

Junior Member

01-12-2015

Update, found the solution :

Quote:
SOLUTION FOUND!

All I had to do was change the DNS server my mac was using (it's easier than it sounds) to one made by Google.

Solution was discovered here: http://forums.na.leagueoflegends.com...php?t=4078671#

What I did was:

-Open system preferences
-Click network
-Click advanced in the bottom right
-Open the DNS tab
-Delete whatever is currently in there
-Replace it with Googles DNS of 8.8.8.8 and 8.8.4.4 (on separate lines)
-Apply/Save
-Done!

Lol opened first time, thanks to Maguikie for finding this fix


Hope it works for you too !


1