Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


Annoying problem with the " ` "symbol in the ingame chat.

Comment below rating threshold, click here to show it.

TheFOE

Junior Member

12-06-2014

1. Logitech G710+
2. Standard controls except for ^ (as the only special character) bound for trinket.
3. Depends on the champion I'm playing but I usually use smartcast only for the abilities (not for the items)
4. I'm playing league on a laptop
5. OS is Windows 8.1


Comment below rating threshold, click here to show it.

Zagoreli Cevap

Junior Member

12-06-2014

Hi guys, I'd like to join in on the thread, I've been having the same issue as others, so here's my info and stuff.
1. Razer Blackwidow 2014
2. The key that keeps popping up is my "¸" key, the one next to number 1, which is where I have my trinket bound.
3. I use smartcast with indicators.
4. I play on a desktop PC.
5. My OS is Windows 7.


Comment below rating threshold, click here to show it.

Xerbérus

Junior Member

12-06-2014

1. Alienware, but standard HID keyboard driver.
2. Trinket is bound on "^"
3. I don't use smartcast
4. Desktop, however this can matter ^^
5. Windows 8.1

it looks like the Problem appears with the trinket bound on that key... i will try

edit:
i got it... bug appears with the Accent bound to the trinket... bind the trinket to another key and it's gone.

but we should CAN use it riot

kr


Comment below rating threshold, click here to show it.

DonLeon2

Junior Member

12-07-2014

1. Microsoft SideWinder X4
2. Trinket at "^" Spells 1-4 Items F1-F6
3. everything on Smartcast
4. Desktop PC
5. Win 7 Ultimate


Comment below rating threshold, click here to show it.

Magevossie

Junior Member

12-07-2014

1. What kind of keyboard you're using
Corsair Vengeance K70
2. What key(s) you have bound (where the character shows up incorrectly in chat)
the ` key, bound to trinket
3. Whether or not you use smartcast
yes I use smartcast on everything
4. If you play on a Laptop / Desktop
Desktop
5. What version of Windows you're using
Windows 7 Home Premium (Service Pack 1)


Comment below rating threshold, click here to show it.

DonLeon2

Junior Member

12-08-2014

Ich habe im Forum eine lösung gefunden.



fab0l1n

Junior Member
1 Week Ago

Gleicher Fehler, hier mein Fix:

Vorab: Fehler tritt bei mir nur auf wenn ich einen Champion ausgewählt habe (oben links im HUD) und, mein Trinket auf "^" gelegt habe, während ich zu schreiben versuche.

Fix:
1. Trinket neu belegen (7 war bei mir z.B. frei) im Hotkey-Menü (sollte jeder finden -> ESC)

da ihr wsl weiterhin euer Trinket mit "^" benutzen wollt:
2. Scrollt zum Tab "Items" und belegt "Use Trinket" mit "^" bzw. weiter unten Quickcast Trinket, wenn ihr
Quickcast nutzen wollt

Damit habt ihr "^" als zweites Binding, wo der Fehler (zumindest bei mir) nicht auftritt.


danke @fab0l1n


Comment below rating threshold, click here to show it.

Kapitein Carry

Junior Member

12-08-2014

1. G15 logitech
2. i got the `key bound for trinket (and that is the key that keeps showing up when i type, got it bound ages ago, but the problem only showed since one of the last patches cant remember exactly)
3. i do use smartcast
4. Desktop
5. Windows 7 home premium


Comment below rating threshold, click here to show it.

KitsuGG

Junior Member

12-08-2014

1. What kind of keyboard you're using
Corsair Vengeance K70
2. What key(s) you have bound (where the character shows up incorrectly in chat)
the ` key, bound to trinket
3. Whether or not you use smartcast
yes I use smartcast on everything
4. If you play on a Laptop / Desktop
Desktop
5. What version of Windows you're using
Windows 7 Home Premium (Service Pack 1)


Comment below rating threshold, click here to show it.

Cookieh

Junior Member

12-10-2014

pretty much what DonLeon2 said.

translation:

Ingame, go to your Hotkey options, search at the top for the Trinket box, and remove your ^ (should display a `) and enter any key you want (going to be a random placeholder key).

After that, scroll down until you see the "Item" tab. Open it and search for the field "Use trinket" (If u want it on smartcast, search for the corresponding one). There, enter your preferred key (^ in most of your cases). (again, displayed as `)

You now have 2 bindings for your trinket, both work and wont screw with your chat. I've tested it myself and I have yet to see any problems with it - should be fixed.

Have fun talkin again without lookin like a overjoyed kid using too many ^^^^^^ :^)


Comment below rating threshold, click here to show it.

YouJustTryAgain

Junior Member

12-10-2014

1. Microsoft Wired Keyboard 600
2. Trinket to ^, can confirm -> Bug only appears for me when Trinket bound to ^
3. Smartcast
4. Desktop
5. Windows 7 64Bit