Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


Patcher doesnt work

1
Comment below rating threshold, click here to show it.

Madses

Junior Member

05-11-2011

hello,

after like 5 mins of downalding is says.
Step 2/2: 99% complete, 0:00 remaining
after this it was realy strange becose it says stuff like:
Step 2/2: 99% complete, -51:12 remaining.
this is going on for ages alrdy have reload it alot doenst help.
Help plz Riot.

Cheers,
Madses


Comment below rating threshold, click here to show it.

ADC is a Lesbian

Recruiter

05-11-2011

Got the same issue- i get an error on step 2/2 at 99%, that the patch cannot be downloaded OR extracted properly and they ask if i have stable internet connection (hello? im writing here, watching some random movie on the internetz) or i do not have free space left on my Hard disk... And i do have loads and loads of space left on my HD. Any solutions? And no i do not use any custom stuff. I even do not know HOW to use them.
Thanks.


Comment below rating threshold, click here to show it.

Setaou

Junior Member

05-11-2011

got the same problem...
riot, you did it again! last weeks patch (if you can call this **** a patch) took full 9(!) hours to download (my internet-connection is very good), and now my patch is stuck at 99%. 1 week to repair a patcher doesn't seem to be enough.

Here are the last few lines of my rads_user_kernel, they look quite odd to me.

DEBUG)[14:20:06.532] RADS::Common::LocalFileSystem::DeleteFileA: ("C:/Program Files/LeagueOfLegens/RADS/temp\TMPD11D.tmp&quot
( DEBUG)[14:20:06.533] RADS::User::UpdateAndInstallShared::ArchiveFilesStep:
( DEBUG)[14:20:06.533] RADS::User::ManagedFileHelper::Flush:
( DEBUG)[14:20:06.533] RADS::User::UpdateAndInstallShared::DownloadFilesStep:
( DEBUG)[14:20:06.535] RADS::User::GetFileUsingPackage::GetFileUsingPackage: /releases/live/projects/lol_game_client/releases/0.0.0.31/packages/files/
( DEBUG)[14:20:06.536] RADS::Common::HTTPConnection::GetFileSize: ("/releases/live/projects/lol_game_client/releases/0.0.0.31/packages/files/packagemanifest&quot
( DEBUG)[14:20:06.688] RADS::Common::HTTPConnection::GetFileSize: file size: 2530523
( DEBUG)[14:20:06.688] RADS::Common::HTTPConnection::GetFile: ("/releases/live/projects/lol_game_client/releases/0.0.0.31/packages/files/packagemanifest", "C:/Program Files/LeagueOfLegens/RADS/temp\TMP43F1.tmp", RETRY, 0x02c8f734)
( DEBUG)[14:20:34.555] RADS::Common::PackageManifest::Load: ("C:/Program Files/LeagueOfLegens/RADS/temp\TMP43F1.tmp&quot
( DEBUG)[14:20:34.755] RADS::User::GetFileUsingPackage::GetFileUsingPackage: Successfully downloaded package manifest
( DEBUG)[14:20:34.755] RADS::Common::LocalFileSystem::DeleteFileA: ("C:/Program Files/LeagueOfLegens/RADS/temp\TMP43F1.tmp&quot
( DEBUG)[14:20:34.756] RADS::User::DownloadManager::ThreadProc: ()
( DEBUG)[14:20:34.759] RADS::User::GetFileUsingPackage::WeIntendToDownloadThisFile: Bin "BIN_0x00000003" marked for download
( DEBUG)[14:20:34.760] RADS::User::GetFileUsingPackage::GetFile: ("/releases/live/projects/lol_game_client/releases/0.0.0.30/files/DATA/Buffs/CardMasterStackParticle.inibin.compressed", "C:/Program Files/LeagueOfLegens/RADS/temp\TMPB22E.tmp&quot
( DEBUG)[14:20:34.760] RADS::User::PandoManager::startPandoDownload: Pando disabled
( DEBUG)[14:20:34.760] RADS::User::GetFileUsingPackage::GetFile: Failed get package with Pando
( DEBUG)[14:20:34.761] RADS::Common::HTTPConnection::GetFile: ("/releases/live/projects/lol_game_client/releases/0.0.0.31/packages/files/BIN_0x00000003", "C:/Program Files/LeagueOfLegens/RADS/temp\TMPB22F.tmp", RETRY, 0x041afda4)


Comment below rating threshold, click here to show it.

Dekanmi

Junior Member

05-11-2011

I have same problem. Trying to reinstal LOL 2 times. 2 times downloaded new client. Still 2/2 99%. Paying for fcking RP and cant play.


Comment below rating threshold, click here to show it.

Its Fridayyyyyyy

Junior Member

05-11-2011

I have the exact same problem it freezes on 99% and does every single time I try and install it...I've been trying since thursday and It's still not working, c,mon whats going on? I want to play LoL


1