Welcome to the Forum Archive!

Years of conversation fill a tonne of digital pages, and we've kept all of it accessible to browse or copy over. Whether you're looking for reveal articles for older champions, or the first time that Rammus rolled into an "OK" thread, or anything in between, you can find it here. When you're finished, check out Boards to join in the latest League of Legends discussions.

GO TO BOARDS


League of Legends on Mac – In PBE Testing Now!

Comment below rating threshold, click here to show it.

Qlimax Rosier

Senior Member

01-23-2013

Error Installing!!! why T.T


Comment below rating threshold, click here to show it.

FuglymakerX

Junior Member

01-23-2013

So from the mac client it would be only a "small" step to a linux client. The community that is playing LoL on linux and wine is nothing to sneeze at . Is there any chance?


Comment below rating threshold, click here to show it.

Ediwir

Recruiter

01-23-2013

Quote:
TheOracleDK:
Does this mean that we can hope for a better performance, as in higher and more stable FPS than on iLoL?

definitely, not having to "translate" will surely help you get the best from your system

Quote:
FuglymakerX:
So from the mac client it would be only a "small" step to a linux client. The community that is playing LoL on linux and wine is nothing to sneeze at . Is there any chance?

we might have some projects regarding that don't know what Riot has to say however.


Comment below rating threshold, click here to show it.

TheOracleDK

Member

01-23-2013

Quote:
Ediwir:
definitely, not having to "translate" will surely help you get the best from your system


How lovely!


Comment below rating threshold, click here to show it.

FreshNewSocks

Junior Member

01-23-2013

Having problems installing, and there is a small pop-up on the installer saying that Riot as a third party has it to expire on Jan 11th..... and its the 23rd :/ Intentional or something wrong on my end. I get to install and it just says install error.


Comment below rating threshold, click here to show it.

Udyr

eCommerce Manager


Follow Udyr on Twitter

01-23-2013

Quote:
FreshNewSocks:
Having problems installing, and there is a small pop-up on the installer saying that Riot as a third party has it to expire on Jan 11th..... and its the 23rd :/ Intentional or something wrong on my end. I get to install and it just says install error.


Are you on 10.8? If so, temporarily disable Gatekeeper and it will work.

We are working on updating the installer to fix this and we will upload a new installer within the next day.


Comment below rating threshold, click here to show it.

FreshNewSocks

Junior Member

01-23-2013

Quote:
Udyr:
Are you on 10.8? If so, temporarily disable Gatekeeper and it will work.

We are working on updating the installer to fix this and we will upload a new installer within the next day.


Im on 10.6.8, any ideas? :/ Or is that what you mean by 10.8? Thanks for the fast reply, its awesome!


Comment below rating threshold, click here to show it.

Udyr

eCommerce Manager


Follow Udyr on Twitter

01-23-2013

Quote:
FreshNewSocks:
Im on 10.6.8, any ideas? :/ Or is that what you mean by 10.8? Thanks for the fast reply, its awesome!


Hmm, thats odd. It shouldn't have any issue with 10.6.8


Comment below rating threshold, click here to show it.

Qlimax Rosier

Senior Member

01-23-2013

I'm in 10.6.8, does this mean that the error of installation is related to that?


Comment below rating threshold, click here to show it.

FreshNewSocks

Junior Member

01-23-2013

Quote:
Udyr:
Hmm, thats odd. It shouldn't have any issue with 10.6.8


): How would one go about disabling Gatekeeper? Just to check, I don't really know what gatekeeper is, and should I attach a screenshot or two? would that help? Again, really appreciating the fast replies, you're awesome Udyr!